読者です 読者をやめる 読者になる 読者になる

Writing Virtual Life

仮想化(VMware)などについて、重箱の隅をつつくタイプのブログ。

vSphere 6.0/6.5とVMware NSXの互換性

 vSphere6.5という新しいバージョンが昨年公開されましたが、GA直後ではVMware NSXと連携できないという互換性問題がありました。
 それが6.5.0aになってようやくNSXとの連携ができるようになりまして、NSXを提案する人にとっては嬉しい限りかと思います。
 ただ互換性の良いバージョンは依然限られているため、KBと相互互換性ガイドからほんの少しご紹介。
 
VMware vSphere 6.5 を実行するサイトの場合、vSphere Update 6.5a が NSX for vSphere 6.3.0 でサポートされる最小バージョンとなる (2148970)
 
VMware Product Interoperability Matrixes / vCenter Server and VMware NSX
 
 まず一点。
 現時点でvSphere 6.5と組み合わせられるNSXは、NSX 6.3.0のみです。他のバージョンのNSXは対応していないのでご注意ください。
 
 次に、先日公開されたvSphere 6.0U3の対応するNSXは、NSX 6.2.4〜6.2.6までとなっています。このバージョンだけNSX 6.3.0に対応していません。残念。
※2017/3/1 NSX6.3.1が公開され、互換性ガイドにてvCenter Server 6.0U3-VMware NSX 6.3.1が対応されました。
 ただしESXi 6.0U3-VMware NSX 6.3.0は未対応。ESXi 6.0U3-VMware NSX 6.3.1は対応しています。
 
 こういったバージョンの縛りが若干発生しているので、間違いに注意しましょう。